Checking connection...

FREAK OpenSSL bug

5 March 2015  NEWS

The recently disclosed vulnerability in OpenSSL named FREAK can be used to attack OpenVPN clients. We have released a new version of the client with a patch, as well as published a blog post explaining the technical details.