Checking connection...

Old clients soon no longer supported

18 December 2014  NEWS

On 2015-02-01 client programs older than version 46 will no longer be able to connect. Please upgrade. All too many users are still running clients with problems such as Heartbleed and the status indication malfunction. It does not make sense for us to expend effort keeping compatibility with these versions, hurting rather than helping those still using them. From version 46 the latest available version is dispayed in the program, making it easier to upgrade when appropriate. Please do.