Zurück zum Blog

News — 2019/03/22

Suddenly can't connect to Mullvad?

It's a simple explanation with a simple solution – download the latest app or config files!

Today, 22 March, we're replacing our expired root certificate, and you're likely using an incompatible app version or old configuration file.

Read on to find out if you're affected and what you need to do.
 

Mullvad VPN app users

Simply download the latest app version. Versions 2018.5 and newer are not affected.
 

Configuration file users

If you're using Mullvad on

  • iOS
  • Android
  • Chromebook
  • a router
  • another OpenVPN client

then you need to download new configuration files. Any files downloaded after 19 November 2018 are fine.
 

WireGuard users

You don't need to do anything.
 

What exactly is a root certificate?

Our root certificate lets your computer know that the VPN server it's trying to connect to is actually one of ours instead of belonging to someone pretending to be us (flattering, but not nice).

When Mullvad launched in 2009, we set the original certificate to last for 10 years. Now it's time for a new one!